update to 2.6.27.7
authorImre Kaloz <kaloz@openwrt.org>
Tue, 25 Nov 2008 13:54:46 +0000 (13:54 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Tue, 25 Nov 2008 13:54:46 +0000 (13:54 +0000)
SVN-Revision: 13347

include/kernel-version.mk
target/linux/au1000/Makefile
target/linux/brcm63xx/Makefile
target/linux/olpc/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/x86/Makefile

index 84f1cd3f4c992804e963fa4288bfe91cf18120c9..d31320020b137481ed8ca1890a7a137ab0744589 100644 (file)
@@ -28,8 +28,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.26.8)
   LINUX_KERNEL_MD5SUM:=05dd0d4f8f110b4219ae6ec7a36c046d
 endif
-ifeq ($(LINUX_VERSION),2.6.27.6)
-  LINUX_KERNEL_MD5SUM:=e0a2ccc01319efdfd5869345099f06f4
+ifeq ($(LINUX_VERSION),2.6.27.7)
+  LINUX_KERNEL_MD5SUM:=db323884c7dc46e4cd33d0d944fa59a9
 endif
 
 # disable the md5sum check for unknown kernel versions
index bd41a88f8e32c50bccc66109ab333c25c44c2bb1..303fb2f1f15d37f4c308a58a2d1b35aaa157a901 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=au1000
 BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 
-LINUX_VERSION:=2.6.27.6
+LINUX_VERSION:=2.6.27.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += yamonenv
index 68078547dce31d42560325375781009440254bc1..a45a259f0df008b6c860543842f13f669933cce5 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm
-LINUX_VERSION:=2.6.27.6
+LINUX_VERSION:=2.6.27.7
 
 include $(INCLUDE_DIR)/target.mk
 
index a340268b63f034870baa320a1f17bfdfe9922214..d9ec52a39a35d23d63620757d5f5d23f1917f5a7 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=olpc
 BOARDNAME:=OLPC XO-1
 FEATURES:=squashfs ext2
 
-LINUX_VERSION:=2.6.27.6
+LINUX_VERSION:=2.6.27.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
index 50edd5ff12949fca2fc7ba90b690f80dead23115..163e5add9530bc995a8ce47d51613b628e5cff77 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc40x
 BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.27.6
+LINUX_VERSION:=2.6.27.7
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 35ed9db4196188ff577db10469464e5d22bce4cc..65987c5403b1932074bfb597a581cda912b875d1 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.27.6
+LINUX_VERSION:=2.6.27.7
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index e782e08730d7476d9249e7afe160a3a4d7f09adf..37d94fd7c7f1bada15fe8b7168e3d1bfebba4c4d 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.27.6
+LINUX_VERSION:=2.6.27.7
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci