fix mount.shfs symlink issue
authorFelix Fietkau <nbd@openwrt.org>
Thu, 13 Dec 2007 21:04:18 +0000 (21:04 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 13 Dec 2007 21:04:18 +0000 (21:04 +0000)
SVN-Revision: 9735

package/shfs/Makefile

index 8467bc10f0206ac508ec9048ae25b29c3e7d902b..fd507217aaa6126e2c0bbeaa9d665e081c09043b 100644 (file)
@@ -82,7 +82,7 @@ define Package/shfs-utils/install
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/shfs{,u}mount $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/sbin
        $(INSTALL_DIR) $(1)/usr/bin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/shfs{,u}mount $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/sbin
-       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/sbin/mount.shfs $(1)/sbin/
+       ln -sf /usr/bin/shfsmount $(1)/sbin/mount.shfs
 endef
 
 $(eval $(call KernelPackage,shfs))
 endef
 
 $(eval $(call KernelPackage,shfs))