work around permission problems in the ipsec-tools tarball - fixes avr32 compile...
authorFelix Fietkau <nbd@openwrt.org>
Wed, 8 Oct 2008 16:31:31 +0000 (16:31 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 8 Oct 2008 16:31:31 +0000 (16:31 +0000)
SVN-Revision: 12913

net/ipsec-tools/Makefile

index 0f24ae12eecdf64d94ade2b64fab88622c50bb2b..363692b3120cac89d7a5e32c5bf8ccbd79c13fd3 100644 (file)
@@ -42,6 +42,11 @@ CONFIGURE_ARGS += \
        --enable-adminport \
        --enable-ipv6
 
+define Build/Prepare
+       $(call Build/Prepare/Default)
+       chmod -R u+w $(PKG_BUILD_DIR)
+endef
+
 define Build/Configure
        (cd $(PKG_BUILD_DIR); touch \
                configure.ac \