copy binary to <$(STAGING_DIR_HOST)/bin> because <$(STAGING_DIR_HOST)/usr/bin> isn...
authorMirko Vogt <mirko@openwrt.org>
Wed, 22 Apr 2009 23:29:09 +0000 (23:29 +0000)
committerMirko Vogt <mirko@openwrt.org>
Wed, 22 Apr 2009 23:29:09 +0000 (23:29 +0000)
SVN-Revision: 15341

devel/boost-jam/Makefile

index 5b65f47f3b0853fe826a4b982494429c015de130..e9cf1529a848eaa76246c909dbbac57ca542c023 100644 (file)
@@ -32,8 +32,8 @@ define Host/Compile
 endef
 
 define Host/Install
 endef
 
 define Host/Install
-       $(INSTALL_DIR) $(STAGING_DIR_HOST)/usr/bin
-       $(CP) $(HOST_BUILD_DIR)/bin.*/bjam $(STAGING_DIR_HOST)/usr/bin/
+       $(INSTALL_DIR) $(STAGING_DIR_HOST)/bin
+       $(CP) $(HOST_BUILD_DIR)/bin.*/bjam $(STAGING_DIR_HOST)/bin/
 endef
 
 $(eval $(call HostBuild))
 endef
 
 $(eval $(call HostBuild))