xterm should not be in /bin
authorJohn Crispin <john@openwrt.org>
Fri, 13 Jun 2008 22:45:39 +0000 (22:45 +0000)
committerJohn Crispin <john@openwrt.org>
Fri, 13 Jun 2008 22:45:39 +0000 (22:45 +0000)
SVN-Revision: 11464

XOrg/app/xterm-233/Makefile
XOrg/meta/xorg-server-essentials/files/xinitrc

index bff83af571540e7a786e609f4f90753415582f4a..356e3e2204018aef03058df8d68f3df70da60e2a 100644 (file)
@@ -44,8 +44,8 @@ endef
 
 define Package/xterm/install
        $(INSTALL_DIR) $(1)/usr/
-       $(CP) $(PKG_INSTALL_DIR)/usr/bin $(1)/
-       $(CP) $(PKG_INSTALL_DIR)/usr/lib $(1)/
+       $(CP) $(PKG_INSTALL_DIR)/usr/bin $(1)/usr/
+       $(CP) $(PKG_INSTALL_DIR)/usr/lib $(1)/usr/
 endef
 
 $(eval $(call BuildPackage,xterm))
index 946bed321ece2675da1b01d282dccbb183d6cdeb..dfc0c323a2e76c94049354b4dc700dee9e7c0d78 100644 (file)
@@ -16,5 +16,5 @@ elif [ -x /usr/bin/matchbox-window-manager ]; then
 fi
 
 #starting shell
-/bin/xterm
+/usr/bin/xterm