fix iptables package and set the version down to 1.3.3-1 again (rc3 was 1.3.1-...)
authorFelix Fietkau <nbd@openwrt.org>
Fri, 11 Nov 2005 23:52:40 +0000 (23:52 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Fri, 11 Nov 2005 23:52:40 +0000 (23:52 +0000)
SVN-Revision: 2441

openwrt/package/iptables/Makefile

index da2ab69a4cad535832a3eb5f1a362604a8489e2b..94e9df8c5b9a070e864d9f1a222d2f440e1c9480 100644 (file)
@@ -4,7 +4,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=iptables
 PKG_VERSION:=1.3.3
-PKG_RELEASE:=2
+PKG_RELEASE:=1
 PKG_MD5SUM:=86d88455520cfdc56fd7ae27897a80a4
 
 PKG_SOURCE_URL:=http://www.netfilter.org/files \
@@ -75,7 +75,7 @@ $(IPKG_IPTABLES):
        cp -fpR $(PKG_INSTALL_DIR)/usr/sbin/iptables $(IDIR_IPTABLES)/usr/sbin/
        install -d -m0755 $(IDIR_IPTABLES)/usr/lib/iptables
        (cd $(PKG_INSTALL_DIR)/usr/lib/iptables ; \
-               cp -fpR $(patsubst %,lib%.so,$(IPKG_IPTABLES-y)) $(IDIR_IPTABLES)/usr/lib/iptables/ \
+               cp -fpR $(patsubst %,lib%.so,$(IPKG_IPTABLES-y) ipt_standard) $(IDIR_IPTABLES)/usr/lib/iptables/ \
        )
        $(RSTRIP) $(IDIR_IPTABLES)
        $(IPKG_BUILD) $(IDIR_IPTABLES) $(PACKAGE_DIR)