package/busybox: revert config defaults inadvertently changed in [28513] (thanks...
authorNicolas Thill <nico@openwrt.org>
Mon, 24 Oct 2011 07:39:53 +0000 (07:39 +0000)
committerNicolas Thill <nico@openwrt.org>
Mon, 24 Oct 2011 07:39:53 +0000 (07:39 +0000)
SVN-Revision: 28547

package/busybox/Makefile
package/busybox/config/console-tools/Config.in
package/busybox/config/networking/Config.in
package/busybox/config/util-linux/Config.in

index 5559e8b82a655c156a18720b08a1701047f2f72d..f2894017fb52cb1b588e34a3ea54bb00a63766ce 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006-2010 OpenWrt.org
+# Copyright (C) 2006-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=busybox
 PKG_VERSION:=1.19.2
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 PKG_FLAGS:=essential
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
index a4007cb69a31e57fd2247d553298575070659535..9069b0f1a1c6e839c351e1c5f78060554d504da5 100644 (file)
@@ -129,7 +129,7 @@ config BUSYBOX_CONFIG_FEATURE_SETFONT_TEXTUAL_MAP
 
 config BUSYBOX_CONFIG_DEFAULT_SETFONT_DIR
        string "Default directory for console-tools files"
-       default n
+       default ""
        depends on BUSYBOX_CONFIG_SETFONT
        help
          Directory to use if setfont's params are simple filenames
index 5cec9dc29e27340e86205a402d4d5bc3c10d9b2c..ca9815757de40e2fc92d650d04564785fa55f3e6 100644 (file)
@@ -82,7 +82,7 @@ config BUSYBOX_CONFIG_PING
 
 config BUSYBOX_CONFIG_PING6
        bool "ping6"
-       default n
+       default y
        depends on BUSYBOX_CONFIG_FEATURE_IPV6 && BUSYBOX_CONFIG_PING
        help
          This will give you a ping that can talk IPv6.
index 14d4777beaa1f5988b88fad33bba6a22f6b7ffa5..56e8035865d77508b9b7b45d7c87578b2e7858e4 100644 (file)
@@ -600,7 +600,7 @@ config BUSYBOX_CONFIG_PIVOT_ROOT
 
 config BUSYBOX_CONFIG_RDATE
        bool "rdate"
-       default n
+       default y
        help
          The rdate utility allows you to synchronize the date and time of your
          system clock with the date and time of a remote networked system using