fixed install of Mesa
authorJohn Crispin <john@openwrt.org>
Sat, 22 Sep 2007 21:02:31 +0000 (21:02 +0000)
committerJohn Crispin <john@openwrt.org>
Sat, 22 Sep 2007 21:02:31 +0000 (21:02 +0000)
SVN-Revision: 8957

XOrg/misc/Mesa/Makefile

index 94b7223df4245b862701bc6765de54306daaa300..cb96bc2d8c09c0087a4d11cef486aa3bacb6a898 100644 (file)
@@ -33,7 +33,7 @@ define Build/Compile
 endef
 
 define Build/InstallDev
-       $(CP) -r $(PKG_BUILD_DIR)/include/* $(STAGING_DIR)/include
+       $(CP) -r $(PKG_BUILD_DIR)/include/* $(STAGING_DIR)/usr/include
 endef
 
 $(eval $(call BuildPackage,Mesa))