nagios: avoid using libgd to fix a dependency issue
authorFelix Fietkau <nbd@openwrt.org>
Wed, 13 Jun 2012 23:30:21 +0000 (23:30 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 13 Jun 2012 23:30:21 +0000 (23:30 +0000)
SVN-Revision: 32348

admin/nagios/Makefile

index 68981eb206c88b7d08a90be3a5fdc587ce11656e..b9a4159d49e6ed66d6b21110489b0e4454640178 100644 (file)
@@ -31,6 +31,12 @@ endef
 
 EXTRA_CFLAGS += $(TARGET_CPPFLAGS)
 
+CONFIGURE_VARS += \
+       ac_cv_lib_gd_gdImagePng_1=no \
+       ac_cv_lib_gd_gdImagePng_2=no \
+       ac_cv_lib_gd_gdImagePng_3=no \
+       ac_cv_lib_gd_gdImagePng_4=no
+
 CONFIGURE_ARGS += \
        --with-nagios-user="root" \
        --with-nagios-group="root" \