Add missing .configured target that caused superfluous package rebuild
authorNicolas Thill <nico@openwrt.org>
Thu, 19 May 2005 21:21:43 +0000 (21:21 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 19 May 2005 21:21:43 +0000 (21:21 +0000)
SVN-Revision: 972

openwrt/package/snort/Makefile

index 6db6636c918c8fbb6c1a6e12c3972354f082d418..c58fa75e8dd9dbda8008d618ac8e17aec6dd7ad7 100644 (file)
@@ -142,8 +142,11 @@ $(eval $(call PKG_build,SNORT_MYSQL,snort-mysql,$(PKG_VERSION)-$(PKG_RELEASE),$(
 $(eval $(call PKG_build,SNORT_PGSQL,snort-pgsql,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
 $(eval $(call PKG_build,SNORT_CUSTOM,snort-custom,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
 
+$(PKG_BUILD_DIR)/.configured:
+       touch $@
+
 $(PKG_BUILD_DIR)/.built: $(BUILD_TARGETS)
-       touch $(PKG_BUILD_DIR)/.built
+       touch $@
 
 $(PKG_BUILD_DIR)/.installed: $(PKG_BUILD_DIR)/.built
        mkdir -p $(PKG_INSTALL_DIR)