[packages] mark packages that failed to build on more that 3/4 -rc1 targets as BROKEN
authorNicolas Thill <nico@openwrt.org>
Wed, 24 Mar 2010 16:25:10 +0000 (16:25 +0000)
committerNicolas Thill <nico@openwrt.org>
Wed, 24 Mar 2010 16:25:10 +0000 (16:25 +0000)
SVN-Revision: 20404

lang/mako/Makefile
lang/twisted/Makefile
libs/classpath/Makefile
libs/libpfm/Makefile

index 7a69d9b98bb70cfba9ad2455753b36a4da077f32..ad8f1f7c83842ea0de2fe3d9f8850bf79f8dcdd4 100644 (file)
@@ -27,7 +27,7 @@ define Package/mako
   CATEGORY:=Languages
   TITLE:=Mako Templates for Python
   URL:=http://www.makotemplates.org/
-  DEPENDS:=+python
+  DEPENDS:=+python @BROKEN
 endef
 
 define Package/mako/description
index 2dd39421ffe42713b6159b938c4506fd06a2e29f..f0b75572716c501ea26a1e8ff7b34bfcd101e133 100644 (file)
@@ -26,7 +26,7 @@ define Package/twisted/default
   SECTION:=lang
   CATEGORY:=Languages
   URL:=http://twistedmatrix.com/
-  DEPENDS:=+python-mini
+  DEPENDS:=+python-mini @BROKEN
 endef
 
 define Package/twisted/default/description
index d78d2481462b11ffded7b77bbca8f8415ca2749e..27484f513a8933fc2186d6de1816cd6d647b2680 100644 (file)
@@ -26,6 +26,7 @@ define Package/classpath
   TITLE:=GNU Classpath
   URL:=http://www.gnu.org/software/classpath/
   MAINTAINER:=Roberto Riggio (roberto.riggio@create-net.org)
+  DEPENDS:=@BROKEN
 endef
 
 define Package/classpath/Description
index cf1607b94419ef81ec2a711052caaa6d8bf89bef..f9e25eedba36eb8752a1ce705e829261e3644bb9 100644 (file)
@@ -22,6 +22,7 @@ define Package/libpfm
   CATEGORY:=Libraries
   TITLE:=Perfmon2 Kernel performance monitoring interface
   URL:=http://perfmon2.sourceforge.net/
+  DEPENDS:=@BROKEN
 endef
 
 define Build/Compile