[package] install the correct library name (#5747)
authorFlorian Fainelli <florian@openwrt.org>
Thu, 27 Aug 2009 09:04:11 +0000 (09:04 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Thu, 27 Aug 2009 09:04:11 +0000 (09:04 +0000)
SVN-Revision: 17426

libs/st2205tool/Makefile

index 66a7a47727999ed868f89ea4126b2bbd564af04f..88e8d66532c97cda0c8bdcee811a75fe8372b785 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=st2205tool
 PKG_VERSION:=1.4.3
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=st2205tool-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=http://www.neophob.com/files/
@@ -52,7 +52,7 @@ define Package/st2205tool/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/setpic/setpic $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/usr/lib
-       $(CP) $(PKG_BUILD_DIR)/libst2205/libst2205.so* $(1)/usr/lib/
+       $(CP) $(PKG_BUILD_DIR)/libst2205/libst2205.so $(1)/usr/lib/libst2205.so.1
 endef
 
 $(eval $(call BuildPackage,st2205tool))