description mistakenly removed in [4455]
authorMike Baker <mbm@openwrt.org>
Thu, 17 Aug 2006 00:02:01 +0000 (00:02 +0000)
committerMike Baker <mbm@openwrt.org>
Thu, 17 Aug 2006 00:02:01 +0000 (00:02 +0000)
SVN-Revision: 4576

libs/libjpeg/Makefile

index 2399cb00e43b4c142f5a7aca061e9f9c947574aa..e136e4220ef15f8bf1478f48497d58c43e49299d 100644 (file)
@@ -23,6 +23,14 @@ PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 
 include $(INCLUDE_DIR)/package.mk
 
+define Package/libjpeg
+  SECTION:=libs
+  CATEGORY:=Libraries
+  TITLE:=The Independent JPEG Group's JPEG runtime library
+  DESCRIPTION:=The Independent JPEG Group's JPEG runtime library.
+  URL:=http://www.ijg.org/
+endef
+
 define Build/Configure
 $(call Build/Configure/Default,--disable-shared --enable-static)
 endef