revert 8059, via-rhine is built in the kernel
authorFlorian Fainelli <florian@openwrt.org>
Thu, 19 Jul 2007 16:00:20 +0000 (16:00 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Thu, 19 Jul 2007 16:00:20 +0000 (16:00 +0000)
SVN-Revision: 8061

package/kernel/modules/network.mk
target/linux/rb532-2.6/Makefile

index 945d643324a3fefd215761701f452514f1d1004b..d030080d609c2777c173c2a0432f6b3566355889 100644 (file)
@@ -310,7 +310,7 @@ define KernelPackage/via-rhine
        Kernel modules for Via Rhine Ethernet chipsets.
   FILES:=$(LINUX_DIR)/drivers/net/via-rhine.$(LINUX_KMOD_SUFFIX)
   KCONFIG:=CONFIG_VIA_RHINE
-  DEPENDS:=@LINUX_2_6_X86||@LINUX_2_6_RB532
+  DEPENDS:=@LINUX_2_6_X86
   SUBMENU:=$(NDMENU)
   AUTOLOAD:=$(call AutoLoad,50,via-rhine)
 endef
index 1898e3f902088ea6d3e28aea1adeb6f00a041389..fecbac2c7c2dc02c25979e36c2eba3912ca855c3 100644 (file)
@@ -17,6 +17,5 @@ include $(INCLUDE_DIR)/kernel-build.mk
 
 # include the profiles
 -include profiles/*.mk
-DEFAULT_PACKAGES += kmod-via-rhine
 
 $(eval $(call BuildKernel))