ptrtd: cleanup, fix cflags
authorFelix Fietkau <nbd@openwrt.org>
Tue, 31 Jul 2007 10:13:04 +0000 (10:13 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 31 Jul 2007 10:13:04 +0000 (10:13 +0000)
SVN-Revision: 8263

ipv6/ptrtd/Makefile

index 760774f4f174d104d4b8235997f967b2053c0f49..c84b3d6e55efcdff872d5d51ee1f73b0e6bea641 100644 (file)
@@ -32,12 +32,8 @@ define Package/ptrtd
   URL:=http://v6web.litech.org/ptrtd/
 endef
 
-define Build/Compile
-       $(MAKE) -C $(PKG_BUILD_DIR) \
-               DESTDIR="$(PKG_INSTALL_DIR)" \
-               CC="$(TARGET_CC)" \
-               all
-endef
+MAKE_FLAGS += \
+       CFLAGS="$(TARGET_CFLAGS)"
 
 define Package/ptrtd/install
        $(INSTALL_DIR) $(1)/usr/sbin/