[package] kernel/modules: Fix r26637
authorVasilis Tsiligiannis <acinonyx@openwrt.gr>
Tue, 12 Apr 2011 23:42:01 +0000 (23:42 +0000)
committerVasilis Tsiligiannis <acinonyx@openwrt.gr>
Tue, 12 Apr 2011 23:42:01 +0000 (23:42 +0000)
SVN-Revision: 26638

package/kernel/modules/crypto.mk

index 63300a9930ed93971553e437f66151bc1376b9b5..b895224b2ccb49819d02136f9d0a21e6956012b3 100644 (file)
@@ -218,7 +218,7 @@ define KernelPackage/crypto-deflate
   DEPENDS:=+kmod-zlib
   KCONFIG:=CONFIG_CRYPTO_DEFLATE
   FILES:=$(LINUX_DIR)/crypto/deflate.ko
-  AUTOLOAD:=$(call AutoLoad,09,zlib_deflate deflate)
+  AUTOLOAD:=$(call AutoLoad,09,deflate)
   $(call AddDepends/crypto)
 endef