ar71xx: fix Cameo934x initramfs image generation
authorGabor Juhos <juhosg@openwrt.org>
Fri, 20 Sep 2013 16:41:28 +0000 (16:41 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Fri, 20 Sep 2013 16:41:28 +0000 (16:41 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 38084

target/linux/ar71xx/image/Makefile

index e453619d3250ed230f56257762b0087a4f6ab596..9b1e11e7b233120ac9eba0fae5715a2704a9a131 100644 (file)
@@ -356,7 +356,7 @@ Image/Build/Cameo7240/initramfs=$(call MkuImageLzma/initramfs,$(2),$(3) $(cameo7
 
 Image/Build/Cameo934x/buildkernel=$(call MkuImageLzma,$(2),$(3) $(cameo934x_mtdlayout))
 Image/Build/Cameo934x=$(call Image/Build/Cameo,$(1),$(2),$(3),$(cameo934x_mtdlayout),65536,15007718,$(4))
-Image/Build/Cameo934x/initramfs=$(call Image/Build/Cameo,$(1),$(2),$(3) $(cameo934x_mtdlayout))
+Image/Build/Cameo934x/initramfs=$(call MkuImageLzma/initramfs,$(2),$(3) $(cameo934x_mtdlayout))
 
 
 define Image/Build/CameoHornet