add dependencies for mini_httpd
authorFelix Fietkau <nbd@openwrt.org>
Wed, 18 Oct 2006 20:43:32 +0000 (20:43 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 18 Oct 2006 20:43:32 +0000 (20:43 +0000)
SVN-Revision: 5211

net/mini_httpd/Makefile

index 1640fa755c935ff5d9893e86f98ff0b9c0eb87b0..9b3243ebb44bf7fd910479e79657b58490617933 100644 (file)
@@ -57,6 +57,7 @@ endef
 
 define Package/mini-httpd-matrixssl
   $(call Package/mini-httpd)
+  DEPENDS:=+libmatrixssl
   TITLE:=A small web server, built with SSL support using MatrixSSL
   DESCRIPTION+=This package adds SSL/HTTPS. (MatrixSSL)
 endef
@@ -69,6 +70,7 @@ endef
 
 define Package/mini-httpd-openssl
   $(call Package/mini-httpd)
+  DEPENDS:=+libopenssl
   TITLE:=A small web server, built with SSL support using OpenSSL
   DESCRIPTION+=This package adds SSL/HTTPS. (OpenSSL)
 endef