Add missing .configured target and fix .prepared target that caused superfluous packa...
authorNicolas Thill <nico@openwrt.org>
Thu, 19 May 2005 20:52:50 +0000 (20:52 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 19 May 2005 20:52:50 +0000 (20:52 +0000)
SVN-Revision: 964

openwrt/package/cifsmount/Makefile

index 81eac62b2db67a93ed74400bfe01578de9cd579b..d0d186a8d362576c836d6a05540ad5c3e3eebc94 100644 (file)
@@ -14,6 +14,10 @@ $(eval $(call PKG_template,CIFSMOUNT,$(PKG_NAME),$(PKG_VERSION)-$(PKG_RELEASE),$
 
 $(PKG_BUILD_DIR)/.prepared:
        mkdir -p $@
+       touch $@
+
+$(PKG_BUILD_DIR)/.configured:
+       touch $@
 
 $(PKG_BUILD_DIR)/.built:
        $(TARGET_CC) -o $(PKG_BUILD_DIR)/mount.cifs mount.cifs.c