config-2.6.25: Enable NETDEV_1000, so that the via-velocity gigabit ethernet driver...
authorRod Whitby <rod@whitby.id.au>
Tue, 13 May 2008 12:48:25 +0000 (12:48 +0000)
committerRod Whitby <rod@whitby.id.au>
Tue, 13 May 2008 12:48:25 +0000 (12:48 +0000)
SVN-Revision: 11134

target/linux/generic-2.6/config-2.6.25
target/linux/ixp4xx/config-default

index a0c893a..c5e7589 100644 (file)
@@ -319,6 +319,7 @@ CONFIG_DEVFS_MOUNT=y
 # CONFIG_DVB_CORE is not set
 CONFIG_E100=m
 # CONFIG_E1000 is not set
+# CONFIG_E1000E is not set
 # CONFIG_ECONET is not set
 # CONFIG_EEPRO100 is not set
 CONFIG_EEPROM_93CX6=m
@@ -464,6 +465,7 @@ CONFIG_IEEE80211_CRYPT_WEP=m
 CONFIG_IEEE80211_SOFTMAC=m
 # CONFIG_IEEE80211_SOFTMAC_DEBUG is not set
 CONFIG_IFB=m
+# CONFIG_IGB is not set
 # CONFIG_IKCONFIG is not set
 # CONFIG_IKCONFIG_PROC is not set
 # CONFIG_IMQ is not set
@@ -524,6 +526,7 @@ CONFIG_INPUT_EVDEV=m
 # CONFIG_IOSCHED_CFQ is not set
 CONFIG_IOSCHED_DEADLINE=y
 CONFIG_IOSCHED_NOOP=y
+# CONFIG_IP1000 is not set
 CONFIG_IP6_NF_FILTER=m
 CONFIG_IP6_NF_IPTABLES=m
 CONFIG_IP6_NF_MANGLE=m
@@ -776,7 +779,7 @@ CONFIG_NET=y
 # CONFIG_NETDEBUG is not set
 CONFIG_NETDEVICES=y
 # CONFIG_NETDEVICES_MULTIQUEUE is not set
-# CONFIG_NETDEV_1000 is not set
+CONFIG_NETDEV_1000=y
 # CONFIG_NETDEV_10000 is not set
 CONFIG_NETFILTER=y
 CONFIG_NETFILTER_ADVANCED=y
index 2c459ca..0f5923c 100644 (file)
@@ -287,7 +287,6 @@ CONFIG_MTD_REDBOOT_PARTS_READONLY=y
 # CONFIG_MTD_SLRAM is not set
 # CONFIG_NATSEMI is not set
 # CONFIG_NE2K_PCI is not set
-# CONFIG_NETDEV_1000 is not set
 # CONFIG_NET_CLS_ACT is not set
 # CONFIG_NET_CLS_IND is not set
 # CONFIG_NET_EMATCH is not set