[packages] zabbix: Fix build.
authorLars-Peter Clausen <lars@metafoo.de>
Fri, 26 Feb 2010 10:55:00 +0000 (10:55 +0000)
committerLars-Peter Clausen <lars@metafoo.de>
Fri, 26 Feb 2010 10:55:00 +0000 (10:55 +0000)
zabbix build expects $ARCH to be the target OS not the target architecture.

SVN-Revision: 19869

admin/zabbix/Makefile

index 43dc9bc005938d9d39508e5bcbb3c91740feb5f8..41f23a8713821a3cf5988d903e2c77a94a0529c0 100644 (file)
@@ -60,6 +60,8 @@ PKG_CONFIGURE_OPTIONS+= \
        --with-sqlite3="$(STAGING_DIR)/usr"
 endif
 
+MAKE_FLAGS += ARCH="linux"
+
 define Build/Configure
        $(call Build/Configure/Default, \
                $(PKG_CONFIGURE_OPTIONS) \