fixed another UninstallDev part
authorMartin Janitschke <noeoeh@web.de>
Thu, 12 Jul 2007 10:51:31 +0000 (10:51 +0000)
committerMartin Janitschke <noeoeh@web.de>
Thu, 12 Jul 2007 10:51:31 +0000 (10:51 +0000)
SVN-Revision: 7939

libs/neon/Makefile

index 611fe89dc6a64fd092fd8b5c8732bcaa3f3fda7e..a8150eeb65f4e7a48761f0b593abe225b1f48888 100644 (file)
@@ -66,10 +66,10 @@ define Build/InstallDev
 endef
 
 define Build/UninstallDev
-       rm      $(STAGING_DIR)/usr/bin/neon-config \
+       rm -rf  $(STAGING_DIR)/usr/bin/neon-config \
                $(STAGING_DIR)/usr/lib/{libneon.a,libneon.la,libneon.so,libneon.so.26,libneon.so.26.0.3} \
-               $(STAGING_DIR)/usr/lib/pkgconfig/neon.pc
-       rm -rf  $(STAGING_DIR)/usr/include/neon
+               $(STAGING_DIR)/usr/lib/pkgconfig/neon.pc \
+               $(STAGING_DIR)/usr/include/neon
 endef
 
 define Package/neon/install