style cleanup
authorJohn Crispin <john@openwrt.org>
Sun, 14 Oct 2007 03:46:31 +0000 (03:46 +0000)
committerJohn Crispin <john@openwrt.org>
Sun, 14 Oct 2007 03:46:31 +0000 (03:46 +0000)
SVN-Revision: 9303

lang/kid/Makefile
lang/psycopg/Makefile
lang/pyevent/Makefile
lang/pymysql/Makefile
lang/pysqlite/Makefile
net/nprobe/Makefile
utils/dialog/Makefile

index 663a9bb7e0799664adcdf5fd3e42da045209396b..af007aa600081f1fc12123f0b47a4206aae3996a 100644 (file)
@@ -21,7 +21,7 @@ include ../python/python-package.mk
 
 define PyPackage/python-kid
  TITLE:=XML-based Templating
- URL=http://www.kid-templating.org/
+ URL:=http://www.kid-templating.org/
 endef
 
 define PyPackage/python-kid/description
index a8cf762ae2a23eb6b367fa980773e8c85bbd8d40..1f22b52bca65ff43fc87ad89b692ba699691bdf4 100644 (file)
@@ -21,7 +21,7 @@ include ../python/python-package.mk
 
 define PyPackage/python-psycopg
  TITLE:=PostgreSQL database adapter for Python
- URL=http://www.initd.org/
+ URL:=http://www.initd.org/
  DEPENDS+= +libpq +python-egenix-mx
 endef
 
index 0492a2569f61fada71c1f77f513e586064a9fbbc..6cc897729bc2acadd4e2af3ec4bf68fe1622d159 100644 (file)
@@ -21,7 +21,7 @@ include ../python/python-package.mk
 
 define PyPackage/python-event
  TITLE:=Python interface to libevent
- URL=http://code.google.com/p/pyevent/
+ URL:=http://code.google.com/p/pyevent/
  DEPENDS+= +libevent
 endef
 
index 8c6b8fc45bca4d602f4a54bea023c91d19d220f7..d1bd2bff5ef18667fc99dba1120c3f4458f44562 100644 (file)
@@ -21,7 +21,7 @@ include ../python/python-package.mk
 
 define PyPackage/python-mysql
  TITLE:=MySQL database adapter for Python
- URL=http://mysql-python.sourceforge.net/
+ URL:=http://mysql-python.sourceforge.net/
  DEPENDS+= +libmysqlclient
 endef
 
index bcc76754d6892825ed392a38351a0808ee05a18f..3f1bfabc5dc506657a72a1b0fc3e177b0e7acccf 100644 (file)
@@ -21,7 +21,7 @@ include ../python/python-package.mk
 
 define PyPackage/python-sqlite
  TITLE:=SQLite database adapter for Python
- URL=http://www.initd.org/tracker/pysqlite/wiki/pysqlite
+ URL:=http://www.initd.org/tracker/pysqlite/wiki/pysqlite
  DEPENDS+= +libsqlite3
 endef
 
index 5527cc15d7a345799f46f5177a7304f43efc43b7..002a7c83fc9424921ecb62b29dca400df2bce237 100644 (file)
@@ -30,7 +30,7 @@ define Package/nprobe
        TITLE:=nProbe
        DESCRIPTION:=\
                nprobe
-       URL=http://invisible-island.net/dialog/
+       URL:=http://invisible-island.net/dialog/
 endef
 
 define Build/Configure
index ed1d89233187a007b642d34279f22032d504b9e3..802f05d2274f699c8131756394f23fbaaf4464d3 100644 (file)
@@ -28,7 +28,7 @@ define Package/dialog
        TITLE:=Dialog
        DESCRIPTION:=\
                A script-interpreter which provides a set of curses widgets.
-       URL=http://invisible-island.net/dialog/
+       URL:=http://invisible-island.net/dialog/
 endef
 
 define Build/Configure