packages/l2tpd: fix whitespaces
authorGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:04:25 +0000 (07:04 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Thu, 27 Mar 2014 07:04:25 +0000 (07:04 +0000)
Signed-off-by: Dirk Neukirchen <dirkneukirchen@web.de>
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 40139

net/l2tpd/Makefile

index c503580cba0f7d0c9cadabd148fdb3aeecc13175..0ca884f9a3f7128e15251834e39559fdf8e9c000 100644 (file)
@@ -29,9 +29,9 @@ define Package/l2tpd
 endef
 
 define Package/l2tpd/description
-       l2tpd is the open source implementation of the L2TP tunneling 
-       protocol (RFC2661). It does implement both LAC and LNS role 
-       in a L2TP networking architecture. The main goal of this protocol is 
+       l2tpd is the open source implementation of the L2TP tunneling
+       protocol (RFC2661). It does implement both LAC and LNS role
+       in a L2TP networking architecture. The main goal of this protocol is
        to tunnel PPP frame trough an ip network.
 endef
 
@@ -46,7 +46,7 @@ define Build/Compile
        )
 endef
 
-define Package/l2tpd/install   
+define Package/l2tpd/install
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_BUILD_DIR)/$(PKG_NAME) $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/etc/l2tpd
@@ -58,4 +58,3 @@ define Package/l2tpd/install
 endef
 
 $(eval $(call BuildPackage,l2tpd))
-