fix staging dir installation of libcgi
authorFelix Fietkau <nbd@openwrt.org>
Sun, 11 Mar 2007 17:37:58 +0000 (17:37 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 11 Mar 2007 17:37:58 +0000 (17:37 +0000)
SVN-Revision: 6553

package/libcgi/Makefile

index 5bd730224323f58cc046cc29e655edcb90746e9a..8d30011fe7e5dd02ec848e96fc19ef0092be2ce2 100644 (file)
@@ -22,6 +22,7 @@ PKG_BUILD_DIR:=$(BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
 include $(INCLUDE_DIR)/package.mk
 
 define Build/InstallDev
+       mkdir -p $(STAGING_DIR)/usr/include $(STAGING_DIR)/usr/lib
        $(MAKE) -C $(PKG_BUILD_DIR) \
                prefix="$(STAGING_DIR)/usr" \
                install