fix logilab-astng and logilab-common compile
authorFelix Fietkau <nbd@openwrt.org>
Thu, 3 Sep 2009 00:02:33 +0000 (00:02 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 3 Sep 2009 00:02:33 +0000 (00:02 +0000)
SVN-Revision: 17492

lang/logilab-astng/Makefile
lang/logilab-common/Makefile

index adf22b661a4be115073e2ed262f037c1964f8af5..ed1f2edccea09dade1da7679741051d6df32df1d 100644 (file)
@@ -36,10 +36,9 @@ define Build/Compile
        )
 endef
 
-define Package/logilad-astng/install
+define Package/logilab-astng/install
        mkdir -p $(1)
-       cp -r $(PKG_INSTALL_DIR)/* $(1)
+       cp -r $(PKG_INSTALL_DIR)/* $(1)/
 endef
 
-$(eval $(call PyPackage,logilab-astng))
 $(eval $(call BuildPackage,logilab-astng))
index 0cef04a4d3ac7f9b737e455ec4c80ca5d572bf85..2fdce18c1f74cbb86b1ff188d218eafcac8d9513 100644 (file)
@@ -36,10 +36,9 @@ define Build/Compile
        )
 endef
 
-define Package/logilad-common/install
+define Package/logilab-common/install
        mkdir -p $(1)
-       cp -r $(PKG_INSTALL_DIR)/* $(1)
+       cp -r $(PKG_INSTALL_DIR)/* $(1)/
 endef
 
-$(eval $(call PyPackage,logilab-common))
 $(eval $(call BuildPackage,logilab-common))