[include] ignore vim .swp files when scanning for updates (#7867)
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 3 Sep 2010 12:31:18 +0000 (12:31 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 3 Sep 2010 12:31:18 +0000 (12:31 +0000)
SVN-Revision: 22880

include/depends.mk

index 828ceb8564e4c27458fc8eca78ccbc049b484617..042fd4f4f28523ac2cc46b21d2f00b8f1a194dc0 100644 (file)
@@ -11,7 +11,7 @@
 #      3: tempfile for file listings
 #      4: find options
 
 #      3: tempfile for file listings
 #      4: find options
 
-DEP_FINDPARAMS := -x "*/.svn*" -x ".*" -x "*:*" -x "*\!*" -x "* *" -x "*\\\#*" -x "*/.*_check"
+DEP_FINDPARAMS := -x "*/.svn*" -x ".*" -x "*:*" -x "*\!*" -x "* *" -x "*\\\#*" -x "*/.*_check" -x "*/.*.swp"
 
 find_md5=$(SH_FUNC) find $(1) -type f $(patsubst -x,-and -not -path,$(DEP_FINDPARAMS) $(2)) | md5s
 
 
 find_md5=$(SH_FUNC) find $(1) -type f $(patsubst -x,-and -not -path,$(DEP_FINDPARAMS) $(2)) | md5s