fix compile error
authorFelix Fietkau <nbd@openwrt.org>
Sat, 14 Oct 2006 13:58:37 +0000 (13:58 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 14 Oct 2006 13:58:37 +0000 (13:58 +0000)
SVN-Revision: 5080

net/aiccu/Makefile

index 98d6ef2d6273203fa9647c12a23177161b2e6119..9d2242e47ec0b8d62cf3c849589acad82eab2b5a 100644 (file)
@@ -37,7 +37,7 @@ define Build/Compile
         rm -rf $(PKG_INSTALL_DIR)
        mkdir -p $(PKG_INSTALL_DIR)
        $(MAKE) -C $(PKG_BUILD_DIR) \
-               CC="$(TARGET_CC)" CFLAGS="$(TARGET_CFLAGS) -D_GNU_SOURCE" DEBUG=0
+               CC="$(TARGET_CC)" CFLAGS="$(TARGET_CFLAGS) -D_GNU_SOURCE" LDFLAGS="-lpthread" DEBUG=0
 endef
 
 define Package/aiccu/install