[package] update usbutils to 0.86 (#5808)
authorFlorian Fainelli <florian@openwrt.org>
Sun, 20 Sep 2009 11:45:56 +0000 (11:45 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 20 Sep 2009 11:45:56 +0000 (11:45 +0000)
SVN-Revision: 17627

utils/usbutils/Makefile

index e1ee490130b39d5889fb0397d4a2fb8c87155ec6..814d8f2e4f7dd92d2b7cdf6b3a257c65fa94e771 100644 (file)
@@ -8,12 +8,12 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=usbutils
-PKG_VERSION:=0.84
-PKG_RELEASE:=2
+PKG_VERSION:=0.86
+PKG_RELEASE:=1
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/linux-usb
-PKG_MD5SUM:=87612c82e66393a395db91361d168c1b
+PKG_MD5SUM:=34979f675d2bcb3e1b45012fa830a53f
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -40,9 +40,10 @@ define Build/Compile
 endef
 
 define Package/usbutils/install
+       $(INSTALL_DIR) $(1)/usr/bin
+       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/bin/usb-devices $(1)/usr/bin/
        $(INSTALL_DIR) $(1)/usr/sbin
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/lsusb $(1)/usr/sbin/
-       $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/usb-devices $(1)/usr/sbin/
        $(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/update-usbids.sh $(1)/usr/sbin/
        $(INSTALL_DIR) $(1)/usr/share
        $(INSTALL_DATA) $(PKG_INSTALL_DIR)/usr/share/usb.ids.gz $(1)/usr/share/