* Disable Boa gunzip support
authorSteven Barth <steven@midlink.org>
Wed, 11 Jun 2008 20:16:41 +0000 (20:16 +0000)
committerSteven Barth <steven@midlink.org>
Wed, 11 Jun 2008 20:16:41 +0000 (20:16 +0000)
libs/sgi-webuci/Makefile

index f81721fc095e110d98b16a4655129920933d0041..656db032e79a8959ebb4ce8ab191b3e4d1616306 100644 (file)
@@ -32,7 +32,7 @@ $(BOA_DIR)/.patched: $(BOA_DIR)/.prepared $(BOA_PATCHDIR)/series
        touch $@
 
 $(BOA_DIR)/.configured: $(BOA_DIR)/.patched
        touch $@
 
 $(BOA_DIR)/.configured: $(BOA_DIR)/.patched
-       (cd $(BOA_DIR); ./configure --disable-debug) 
+       (cd $(BOA_DIR); ./configure --disable-debug --disable-gunzip
        touch $@
 
 boa-compile: $(BOA_DIR)/.configured
        touch $@
 
 boa-compile: $(BOA_DIR)/.configured