* luci-0.8: disable theme-base package for now
authorJo-Philipp Wich <jow@openwrt.org>
Wed, 22 Oct 2008 14:19:28 +0000 (14:19 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Wed, 22 Oct 2008 14:19:28 +0000 (14:19 +0000)
contrib/package/luci/Makefile

index 90bf68d727fd941d855efcfa9668072be2731da9..dd9f3f57cca30d3b1fb5419f7d89704171039bff 100644 (file)
@@ -442,15 +442,15 @@ endef
 
 
 ### Themes ###
-define Package/luci-theme-base
-  $(call Package/luci/thtemplate)
-  DEPENDS:=+luci-web
-  TITLE:=Common base for all themes
-endef
-
-define Package/luci-theme-base/install
-       $(call Package/luci/install/template,$(1),themes/base)
-endef
+#define Package/luci-theme-base
+#  $(call Package/luci/thtemplate)
+#  DEPENDS:=+luci-web
+#  TITLE:=Common base for all themes
+#endef
+#
+#define Package/luci-theme-base/install
+#      $(call Package/luci/install/template,$(1),themes/base)
+#endef
 
 define Package/luci-theme-openwrt
   $(call Package/luci/thtemplate)
@@ -619,9 +619,9 @@ ifneq ($(CONFIG_PACKAGE_luci-sgi-cgi),)
 endif
 
 
-ifneq ($(CONFIG_PACKAGE_luci-theme-base),)
-       PKG_SELECTED_MODULES+=themes/base
-endif
+#ifneq ($(CONFIG_PACKAGE_luci-theme-base),)
+#      PKG_SELECTED_MODULES+=themes/base
+#endif
 ifneq ($(CONFIG_PACKAGE_luci-theme-openwrt),)
        PKG_SELECTED_MODULES+=themes/openwrt.org
 endif
@@ -688,7 +688,7 @@ $(eval $(call BuildPackage,luci-app-initmgr))
 
 $(eval $(call BuildPackage,luci-sgi-cgi))
 
-$(eval $(call BuildPackage,luci-theme-base))
+#$(eval $(call BuildPackage,luci-theme-base))
 $(eval $(call BuildPackage,luci-theme-openwrt))
 $(eval $(call BuildPackage,luci-theme-openwrtlight))