merge: packages: update branding in core packages
authorZoltan HERPAI <wigyori@uid0.hu>
Tue, 7 Nov 2017 08:45:54 +0000 (09:45 +0100)
committerFelix Fietkau <nbd@nbd.name>
Fri, 8 Dec 2017 18:41:18 +0000 (19:41 +0100)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
package/network/services/lldpd/files/lldpd.config
package/network/services/lldpd/files/lldpd.init
package/network/services/samba36/files/samba.config
package/network/services/samba36/files/samba.init
package/network/services/uhttpd/files/uhttpd.config
package/network/utils/iproute2/Makefile
package/utils/ct-bugcheck/src/bugcheck.sh

index d2b3d15450dc9d4dd07243f05c5cf45cc6250ff5..36b43c89da1f9285a5a51c224736207ec0049399 100644 (file)
@@ -10,7 +10,7 @@ config lldpd config
        option lldp_location "2:FR:6:Commercial Rd:3:Roseville:19:4"
 
        # if empty, the distribution description is sent
-       #option lldp_description "Lede System"
+       #option lldp_description "OpenWrt System"
 
        # interfaces to listen on
        list interface "loopback"
index 39bce989be6801ab7c014798eb6860e86743de08..c3d9ba05062fe08bfca5e48742fe9ac7f0317d2b 100644 (file)
@@ -16,7 +16,7 @@ find_release_info()
        [ -z "$PRETTY_NAME" ] && [ -s /etc/openwrt_version ] && \
                PRETTY_NAME="$(cat /etc/openwrt_version)"
 
-       echo "${PRETTY_NAME:-Unknown Lede release} @ $(cat /proc/sys/kernel/hostname)"
+       echo "${PRETTY_NAME:-Unknown OpenWrt release} @ $(cat /proc/sys/kernel/hostname)"
 }
 
 write_lldpd_conf()
index b34a8dcaac00bd2f3e2ad535c66948c6cdeb81ef..c79db0d322ef3a10551b5e9ea54c366983d15637 100644 (file)
@@ -1,6 +1,6 @@
 config samba
-       option 'name'                   'Lede'
+       option 'name'                   'OpenWrt'
        option 'workgroup'              'WORKGROUP'
-       option 'description'            'Lede'
+       option 'description'            'OpenWrt'
        option 'homes'                  '1'
 
index 28b0064df9895057976f6895546549dab4fb4bbe..ae0e0e230dfe65c15a5f6fb09ad3b97bb406ecea 100755 (executable)
@@ -23,9 +23,9 @@ smb_header() {
        local name workgroup description charset
        local hostname="$(uci_get system.@system[0].hostname)"
 
-       config_get name        $1 name        "${hostname:-Lede}"
-       config_get workgroup   $1 workgroup   "${hostname:-Lede}"
-       config_get description $1 description "Samba on ${hostname:-Lede}"
+       config_get name        $1 name        "${hostname:-OpenWrt}"
+       config_get workgroup   $1 workgroup   "${hostname:-OpenWrt}"
+       config_get description $1 description "Samba on ${hostname:-OpenWrt}"
        config_get charset     $1 charset     "UTF-8"
 
        mkdir -p /var/etc
index 563c079a1adc7813391f5ab12ac4b970378d9529..a7d769e18878b5200ce0bbee661f1f15ffbefb02 100644 (file)
@@ -83,7 +83,7 @@ config uhttpd main
        option tcp_keepalive    1
 
        # Basic auth realm, defaults to local hostname
-#      option realm    Lede
+#      option realm    OpenWrt
 
        # Configuration file in busybox httpd format
 #      option config   /etc/httpd.conf
index 3e1db3325898c6627de50036878bfac05316e73a..2adf844b1f6871e3f5f8d68f538e6e719fe4bca5 100644 (file)
@@ -110,7 +110,7 @@ define Build/Configure
                $(PKG_BUILD_DIR)/Makefile
        $(SED) "s,^LIBC_INCLUDE.*,LIBC_INCLUDE=$(STAGING_DIR)/include," \
                $(PKG_BUILD_DIR)/Makefile
-       echo "static const char SNAPSHOT[] = \"$(PKG_VERSION)-$(PKG_RELEASE)-lede\";" \
+       echo "static const char SNAPSHOT[] = \"$(PKG_VERSION)-$(PKG_RELEASE)-openwrt\";" \
                > $(PKG_BUILD_DIR)/include/SNAPSHOT.h
 endef
 
index 85f70c5e796e32308324329624fd369c2f7207f0..389e10ccf466830a4ef45c0b25446ecfd9e00a06 100755 (executable)
@@ -11,7 +11,7 @@ FOUND_BUG=0
 
 bugcheck_generic()
 {
-    echo "LEDE crashlog report" > $CRASHDIR/info.txt
+    echo "OpenWrt crashlog report" > $CRASHDIR/info.txt
     date >> $CRASHDIR/info.txt
     echo >> $CRASHDIR/info.txt
     echo "uname" >> $CRASHDIR/info.txt