ar71xx: image: fix 8devices boards DEVICE_TITLE
authorPiotr Dymacz <pepe2k@gmail.com>
Wed, 31 May 2017 19:56:10 +0000 (21:56 +0200)
committerPiotr Dymacz <pepe2k@gmail.com>
Sun, 11 Jun 2017 19:30:05 +0000 (21:30 +0200)
Be consistent with DEVICE_TITLE syntax and use vendor + board names.

Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
target/linux/ar71xx/image/generic.mk

index 41abb27cf262ab76386f2d904e6f5e4e6422c86a..28a8898f7522980e6f691d557d587298b96665cf 100644 (file)
@@ -103,7 +103,7 @@ endef
 TARGET_DEVICES += bsb
 
 define Device/carambola2
-  DEVICE_TITLE := Carambola2 board from 8Devices
+  DEVICE_TITLE := 8devices Carambola2
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2
   BOARDNAME = CARAMBOLA2
   IMAGE_SIZE = 16000k
@@ -256,7 +256,7 @@ endef
 TARGET_DEVICES += gl-mifi
 
 define Device/lima
-  DEVICE_TITLE := Lima board from 8Devices
+  DEVICE_TITLE := 8devices Lima
   DEVICE_PACKAGES := kmod-usb-core kmod-usb2
   BOARDNAME = LIMA
   IMAGE_SIZE = 15616k