ar71xx: image: fix DEVICE_TITLE for several devices
authorPiotr Dymacz <pepe2k@gmail.com>
Tue, 31 Jan 2017 21:26:39 +0000 (22:26 +0100)
committerJohn Crispin <john@phrozen.org>
Fri, 3 Feb 2017 04:10:14 +0000 (05:10 +0100)
Be consistent with form and format of the vendor names.

Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
target/linux/ar71xx/image/generic.mk
target/linux/ar71xx/image/legacy-devices.mk
target/linux/ar71xx/image/tp-link.mk

index 581323934764d5f47d9f34457f2da3fae6ccde05..6e5a105a46858f39a0413b77a2ab1ede971cb268 100644 (file)
@@ -427,7 +427,7 @@ TARGET_DEVICES += rnx-n360rt
 
 define Device/mc-mac1200r
   $(Device/tplink-8mlzma)
-  DEVICE_TITLE := MERCURY MAC1200R
+  DEVICE_TITLE := Mercury MAC1200R
   DEVICE_PACKAGES := kmod-ath10k ath10k-firmware-qca988x
   BOARDNAME := MC-MAC1200R
   DEVICE_PROFILE := MAC1200R
index 3f865da43ff43c236251291699462c069a2ad4d6..2535c03df1d2cf7bf4a5e981a262ab951fb92360 100644 (file)
@@ -328,7 +328,7 @@ endef
 LEGACY_DEVICES += WRT160NL
 
 define LegacyDevice/MYNETREXT
-  DEVICE_TITLE := WD My Net Wi-Fi Range Extender
+  DEVICE_TITLE := Western Digital My Net Wi-Fi Range Extender
   DEVICE_PACKAGES := rssileds
 endef
 LEGACY_DEVICES += MYNETREXT
@@ -640,7 +640,7 @@ endef
 LEGACY_DEVICES += ZCN1523H516
 
 define LegacyDevice/NBG_460N_550N_550NH
-  DEVICE_TITLE := Zyxel NBG 460N/550N/550NH
+  DEVICE_TITLE := ZyXEL NBG 460N/550N/550NH
   DEVICE_PACKAGES := kmod-rtc-pcf8563
 endef
 LEGACY_DEVICES += NBG_460N_550N_550NH
index d163ffb0fe89be90c1d692fe3aa25ef6b63f696b..4d95f4822eeca9586bf26c7ab5223bde1759813e 100644 (file)
@@ -602,7 +602,7 @@ endef
 
 define Device/tl-wr810n
     $(Device/tplink-8mlzma)
-    DEVICE_TITLE := TP-Link TL-WR810N
+    DEVICE_TITLE := TP-LINK TL-WR810N
     DEVICE_PACKAGES := kmod-usb-core kmod-usb2
     BOARDNAME := TL-WR810N
     DEVICE_PROFILE := TLWR810