add a dummy protocol handler for "static"
[project/netifd.git] / CMakeLists.txt
index 496e9d5fe5b046b01c8d631db7e252929826053e..212377e5a4a0d40dc0da05997f3c15560479f574 100644 (file)
@@ -9,5 +9,5 @@ IF(DEBUG)
   ADD_DEFINITIONS(-DDEBUG -O0)
 ENDIF()
 
-ADD_EXECUTABLE(netifd main.c interface.c proto.c config.c device.c bridge.c vlan.c ubus.c system-dummy.c)
+ADD_EXECUTABLE(netifd main.c interface.c proto.c proto-static.c config.c device.c bridge.c vlan.c ubus.c system-dummy.c)
 TARGET_LINK_LIBRARIES(netifd ubox ubus uci)