x86/64: enable the fusion scsi driver
[openwrt/openwrt.git] / target / linux / apm821xx / Makefile
index 5c530d3ca6bd63077be22bd16f2e093f57a615b9..026466d86de55ba1be20acf012b5a2a0b92119ba 100644 (file)
@@ -11,9 +11,14 @@ CPU_TYPE:=464fp
 FEATURES:=fpu dt gpio
 MAINTAINER:=Chris Blake <chrisrblake93@gmail.com>, \
            Christian Lamparter <chunkeey@gmail.com>
+SUBTARGETS:=nand sata
 
 KERNEL_PATCHVER:=4.4
 
+define Target/Description
+       Build images for AppliedMicro APM821xx based boards.
+endef
+
 include $(INCLUDE_DIR)/target.mk
 
 KERNELNAME:=uImage
@@ -21,8 +26,4 @@ KERNELNAME:=uImage
 DEFAULT_PACKAGES += \
        kmod-leds-gpio kmod-i2c-core kmod-gpio-button-hotplug
 
-define Target/Description
-       Build images for AppliedMicro APM821xx based boards.
-endef
-
 $(eval $(call BuildTarget))