firewall: update to latest git HEAD and build with LTO
[openwrt/openwrt.git] / include / prereq.mk
index 6cb590e360aab351b567e8b76dfa35a98815d4af..0f0f2537448f2f314a4b923d0f3fb3f4924f4397 100644 (file)
@@ -90,7 +90,8 @@ define SetupHostCommand
        for cmd in $(call QuoteHostCommand,$(3)) $(call QuoteHostCommand,$(4)) \
                   $(call QuoteHostCommand,$(5)) $(call QuoteHostCommand,$(6)) \
                   $(call QuoteHostCommand,$(7)) $(call QuoteHostCommand,$(8)) \
-                          $(call QuoteHostCommand,$(9)); do \
+                  $(call QuoteHostCommand,$(9)) $(call QuoteHostCommand,$(10)) \
+                  $(call QuoteHostCommand,$(11)) $(call QuoteHostCommand,$(12)); do \
                if [ -n "$$$$$$$$cmd" ]; then \
                        bin="$$$$$$$$(PATH="$(subst $(space),:,$(filter-out $(STAGING_DIR_HOST)/%,$(subst :,$(space),$(PATH))))" \
                                which "$$$$$$$${cmd%% *}")"; \