fix incorrect quoting in busybox cron init script
[openwrt/openwrt.git] / package / busybox / Makefile
index 3b8984a1769899f9080d01fd0868ac597f46eeb5..b0f0fc8f287078f08befb4fd33859b47af1f30d2 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,13 +9,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=busybox
-PKG_VERSION:=1.11.1
-PKG_RELEASE:=1
+PKG_VERSION:=1.11.3
+PKG_RELEASE:=4
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
 PKG_SOURCE_URL:=http://www.busybox.net/downloads \
                http://distfiles.gentoo.org/distfiles/
-PKG_MD5SUM:=c64bbb5c0c3e19f12892941a0ae86c48
+PKG_MD5SUM:=4355ad8bb57ce3b39ad827566c1a6da3
 
 include $(INCLUDE_DIR)/package.mk
 
@@ -67,7 +67,6 @@ define Build/Compile
                KBUILD_HAVE_NLS=no \
                EXTRA_CFLAGS="$(TARGET_CFLAGS)" \
                ARCH="$(ARCH)" \
-               IPKG_ARCH="$(ARCH)" \
                all
 endef