vti: remove setting default firewall zone to wan
[openwrt/openwrt.git] / package / network / config / vti / Makefile
index 7cf0ee913d899ddf61f4850288234dd0c2804bcb..29b83ce234d8a098444ed74135926f458507ea0f 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=vti
 PKG_VERSION:=1
-PKG_RELEASE:=1
+PKG_RELEASE:=3
 PKG_LICENSE:=GPL-2.0
 
 include $(INCLUDE_DIR)/package.mk
@@ -60,6 +60,14 @@ define Package/vti/install
        $(INSTALL_BIN) ./files/vti.sh $(1)/lib/netifd/proto/vti.sh
 endef
 
+define Package/vtiv4/install
+       :
+endef
+
+define Package/vtiv6/install
+       :
+endef
+
 $(eval $(call BuildPackage,vti))
 $(eval $(call BuildPackage,vtiv4))
 $(eval $(call BuildPackage,vtiv6))