busybox: add ALTERNATIVES for wget
[openwrt/openwrt.git] / package / utils / busybox / Makefile
index 80e8846a56b1d56575cb7c93d9fa60f166c3be38..82f33d131f0c93b748ba11a680efdeb4fbd5e85c 100644 (file)
@@ -60,6 +60,7 @@ define Package/busybox
     $(call BUSYBOX_IF_ENABLED,UPTIME,  100:/usr/bin/uptime:/bin/busybox) \
     $(call BUSYBOX_IF_ENABLED,WATCH,   100:/bin/watch:/bin/busybox) \
     $(call BUSYBOX_IF_ENABLED,XARGS,   100:/usr/bin/xargs:/bin/busybox) \
+    $(call BUSYBOX_IF_ENABLED,WGET,    100:/usr/bin/wget:/bin/busybox) \
 
 endef