lldpd: bump to 0.9.6
[openwrt/openwrt.git] / scripts / checkpatch.pl
index 78053338c034f11242b9e5724e5b7e3e8e74d83d..c4b7437b90250990c0bc9227fb503591a6fda0d3 100755 (executable)
@@ -173,7 +173,7 @@ if ($tree) {
        }
 
        if (!defined $root) {
-               print "Must be run from the top-level dir. of a OpenWrt tree\n";
+               print "Must be run from the top-level dir. of a LEDE tree\n";
                exit(2);
        }
 }
@@ -391,7 +391,7 @@ sub top_of_openwrt_tree {
 
        my @tree_check = (
                "BSDmakefile", "Config.in", "LICENSE", "Makefile", "README",
-               "docs", "feeds.conf.default", "include", "package", "rules.mk",
+               "feeds.conf.default", "include", "package", "rules.mk",
                "scripts", "target", "toolchain", "tools"
        );