ar71xx: add support for ap143
[openwrt/openwrt.git] / target / linux / ar71xx / generic / profiles / atheros.mk
index ba124844c3bf008adea1f52c79298714ab0a6154..091461d25e6ee5987b65516c58d0a394082fbb84 100644 (file)
@@ -71,6 +71,18 @@ endef
 
 $(eval $(call Profile,AP136))
 
+define Profile/AP143
+       NAME:=Qualcomm Atheros AP143 reference board
+       PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP143/Description
+       Package set optimized for the Qualcomm Atheros AP143 reference board.
+endef
+
+$(eval $(call Profile,AP143))
+
+
 define Profile/AP81
        NAME:=Atheros AP81 reference board
        PACKAGES:=kmod-usb-core kmod-usb2