use 2.6.30.5
[openwrt/openwrt.git] / target / linux / uml / Makefile
index bed9bc99ebbd5a24efcdc946a5dde7dd6eef7a10..3377b777b0fb53dfaa66c7f4e162367c74259905 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -20,13 +20,15 @@ ARCH:=$(shell uname -m | sed \
 )
 BOARD:=uml
 BOARDNAME:=User Mode Linux
-FEATURES:=broken ext2
+FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.22.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
+DEFAULT_PACKAGES += hostapd-mini kmod-mac80211-hwsim
+
 endif
 
 $(eval $(call BuildTarget))