ar71xx: fix NetGear initramfs image names
authorGabor Juhos <juhosg@openwrt.org>
Tue, 3 Sep 2013 07:22:27 +0000 (07:22 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Tue, 3 Sep 2013 07:22:27 +0000 (07:22 +0000)
The '-initramfs' string is duplicated in the image names,
fix it.

Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 37892

target/linux/ar71xx/image/Makefile

index a5477668ced6160aae3dabc4f81558434458e72c..ac9c8b87e9cb44833287a802b71a3f31946a645d 100644 (file)
@@ -712,7 +712,7 @@ define Image/Build/Netgear/initramfs
        $(call MkuImageLzma,$(2),$(3) $(4),,-initramfs)
        $(STAGING_DIR_HOST)/bin/wndr3700 \
                $(KDIR_TMP)/vmlinux-initramfs-$(2).uImage \
-               $(call imgname,$(1),$(2))-initramfs-uImage.bin \
+               $(call imgname,$(1),$(2))-uImage.bin \
                $(5)
 endef