kernel: fix config breakage from removing the de4x5 tulip driver
authorJonas Gorski <jogo@openwrt.org>
Sun, 21 Jul 2013 11:08:38 +0000 (11:08 +0000)
committerJonas Gorski <jogo@openwrt.org>
Sun, 21 Jul 2013 11:08:38 +0000 (11:08 +0000)
Properly define the config symbol to n so it doesn't break build for
targets which do have it available (e.g. mostly everything except arm).

Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 37489

package/kernel/linux/modules/netdevices.mk

index bc270251bad7808d1e6d73eea9fa184cded506d4..b667010aa3cf36f95564798f9caa7252715be1c0 100644 (file)
@@ -578,6 +578,7 @@ define KernelPackage/tulip
     CONFIG_TULIP_MMIO=y \
     CONFIG_TULIP_NAPI=y \
     CONFIG_TULIP_NAPI_HW_MITIGATION=y \
+    CONFIG_DE4X5=n \
     CONFIG_WINBOND_840 \
     CONFIG_DM9102 \
     CONFIG_ULI526X