replace dropbear with openssh
authorHamish Guthrie <hcg@openwrt.org>
Mon, 19 Jul 2010 12:13:47 +0000 (12:13 +0000)
committerHamish Guthrie <hcg@openwrt.org>
Mon, 19 Jul 2010 12:13:47 +0000 (12:13 +0000)
SVN-Revision: 22292

target/linux/omap35xx/gumstix/profiles/gumstix.mk

index b154439e438e75a0a73bc24015baecbaeeaf7036..fd7448366f52722e64973b185bde12751b808988 100644 (file)
@@ -8,7 +8,7 @@
 define Profile/Gumstix
   NAME:=gumstix
   PACKAGES:=-iptables -ppp -ppp-mod-pppoe -kmod-ipt-nathelper \
-               -firewall -mtd -hotplug2 -udevtrigger \
+               -firewall -mtd -hotplug2 -udevtrigger -dropbear \
                ext2 usb udev kmod-bluetooth ntpclient wpa-supplicant \
                wireless-tools wpa-cli \
                bluez-utils bluez-hcidump hegw usbutils python pyserial \
@@ -16,7 +16,9 @@ define Profile/Gumstix
                kmod-usb-serial kmod-usb-serial-cp210x kmod-usb-serial-ftdi \
                kmod-usb-serial-pl2303 kmod-usb-uhci kmod-cfg80211 \
                kmod-lib80211 kmod-libertas-sd kmod-mac80211 libnl-tiny \
-               crda iw kmod-usb-hid luci luci-app-ntpc
+               crda iw kmod-usb-hid luci luci-app-ntpc \
+               openssh-client openssh-client-utils openssh-keygen \
+               openssh-server
 endef
 
 define Profile/Gumstix/Description