kernel: modules: drop 'AddDepends/bluetooth' calls
authorPiotr Dymacz <pepe2k@gmail.com>
Fri, 11 Mar 2022 17:58:36 +0000 (18:58 +0100)
committerPiotr Dymacz <pepe2k@gmail.com>
Fri, 1 Apr 2022 12:32:54 +0000 (14:32 +0200)
Function 'AddDepends/bluetooth' doesn't exist in our codebase.

Signed-off-by: Piotr Dymacz <pepe2k@gmail.com>
package/kernel/linux/modules/other.mk

index 499a4080ea62f7cef6d26f579c1715b4c8eb54c1..f3ad5bd9fedf5c4006cc8a2fb12dc3c45d7202aa 100644 (file)
@@ -71,7 +71,6 @@ define KernelPackage/ath3k
   KCONFIG:= \
        CONFIG_BT_ATH3K \
        CONFIG_BT_HCIUART_ATH3K=y
-  $(call AddDepends/bluetooth)
   FILES:= \
        $(LINUX_DIR)/drivers/bluetooth/ath3k.ko
   AUTOLOAD:=$(call AutoProbe,ath3k)
@@ -107,7 +106,6 @@ define KernelPackage/btmrvl
   KCONFIG:= \
        CONFIG_BT_MRVL \
        CONFIG_BT_MRVL_SDIO
-  $(call AddDepends/bluetooth)
   FILES:= \
        $(LINUX_DIR)/drivers/bluetooth/btmrvl.ko \
        $(LINUX_DIR)/drivers/bluetooth/btmrvl_sdio.ko