ar71xx: build intramfs images for the Ubiquiti XM boards
authorGabor Juhos <juhosg@openwrt.org>
Tue, 24 Sep 2013 05:58:32 +0000 (05:58 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Tue, 24 Sep 2013 05:58:32 +0000 (05:58 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 38147

target/linux/ar71xx/image/Makefile

index a0b6e6d629c141b7617c07ff3b75349797a29bdc..e0103a223cb01858574d38734248cdf3d0fb1da9 100644 (file)
@@ -497,6 +497,7 @@ define Image/Build/UBNT2
                -o $(call factoryname,$(1),$(2))
 endef
 
+Image/Build/UBNTXM/initramfs=$(call MkuImageLzma/initramfs,$(2),$(3) $(ubntxm_mtdlayout))
 Image/Build/UBNTXM/buildkernel=$(call MkuImageLzma,$(2),$(3) $(ubntxm_mtdlayout))
 Image/Build/UBNTXM=$(call Image/Build/UBNT2,$(1),$(2),$(ubntxm_mtdlayout),$(4),$(5),$(6),$(7))