mt76: update to the latest version
authorFelix Fietkau <nbd@nbd.name>
Fri, 1 Mar 2019 15:55:39 +0000 (16:55 +0100)
committerFelix Fietkau <nbd@nbd.name>
Sun, 3 Mar 2019 18:43:25 +0000 (19:43 +0100)
3c6df9b mt76: rewrite dma descriptor base and ring size on queue reset
30e757e mt76: mt76x02: when setting a key, use PN from mac80211
fa83406 mt76: mt76x2: implement full device restart on watchdog reset
ead881b mt76: mt76x02: do not sync PN for keys with sw_iv set
ba1d989 mt76: mmio: move mt76x02_set_irq_mask in mt76 module
283ebbe mt76: dma: move mt76x02_init_{tx,rx}_queue in mt76 module
b216d3c mt76: introduce q->stopped parameter
8b437d2 mt76x02: clear sta and vif driver data structures on add
2c62d03 mt76x02: clear running flag when resetting state on restart
6b10cfc mt76: mt76x02: only update the base mac address if necessary
669bc49 mt76: mt76x02: reduce false positives in ED/CCA tx blocking
2ed9382 mt76: mt7603: fix tx status HT rate validation
d2c6823 mt76: mt76x2: fix external LNA gain settings
8ee2259 mt76: mt76x2: fix 2.4 GHz channel gain settings
8bfe6d4 mt76: mt7603: clear ps filtering mode before releasing buffered frames
d13b065 mt76: mt7603: fix up hardware queue index for PS filtered packets
eb1ecc4 mt76: mt7603: notify mac80211 about buffered frames in ps queue
3687eec mt76: mt7603: clear the service period on releasing PS filtered packets
42ab27e mt76: when releasing PS frames, end the service period if no frame was found
461f3b0 mt76: mt76x02: disable ED/CCA by default

Signed-off-by: Felix Fietkau <nbd@nbd.name>
package/kernel/mt76/Makefile

index 43c9613638219de2eabea202f17b2d7c62a22186..ad567d207358538abcb229eb4375cd79d068b2ad 100644 (file)
@@ -8,9 +8,9 @@ PKG_LICENSE_FILES:=
 
 PKG_SOURCE_URL:=https://github.com/openwrt/mt76
 PKG_SOURCE_PROTO:=git
-PKG_SOURCE_DATE:=2019-02-26
-PKG_SOURCE_VERSION:=fd315bd0f2761b277e09f9142eb0b8f9295f71a0
-PKG_MIRROR_HASH:=ddd45f402a0614f881a21636dfbda1428f5063dfe77f41249a40b62bf95eddca
+PKG_SOURCE_DATE:=2019-03-03
+PKG_SOURCE_VERSION:=461f3b0930b0fd9972a434289d7420519634294d
+PKG_MIRROR_HASH:=9d9e8775ee0f0d2a48de9d7b05dfeb50d018126fc1557600a296b9ec2cdaf7ad
 
 PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
 PKG_BUILD_PARALLEL:=1