kernel/modules: remove merge conflicts leftovers
authorNicolas Thill <nico@openwrt.org>
Thu, 2 Apr 2015 14:53:19 +0000 (14:53 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 2 Apr 2015 14:53:19 +0000 (14:53 +0000)
Signed-off-by: Nicolas Thill <nico@openwrt.org>
SVN-Revision: 45243

package/kernel/linux/modules/usb.mk

index 38b75a32a9332576d879d6681074ae3e88fb64f1..4950ab8f743cf99a24d011236290549a15b7ed70 100644 (file)
@@ -633,7 +633,6 @@ endef
 $(eval $(call KernelPackage,usb-serial-ftdi))
 
 
 $(eval $(call KernelPackage,usb-serial-ftdi))
 
 
-<<<<<<< HEAD
 define KernelPackage/usb-serial-garmin
   TITLE:=Support for Garmin GPS devices
   KCONFIG:=CONFIG_USB_SERIAL_GARMIN
 define KernelPackage/usb-serial-garmin
   TITLE:=Support for Garmin GPS devices
   KCONFIG:=CONFIG_USB_SERIAL_GARMIN
@@ -647,34 +646,6 @@ define KernelPackage/usb-serial-garmin/description
 endef
 
 $(eval $(call KernelPackage,usb-serial-garmin))
 endef
 
 $(eval $(call KernelPackage,usb-serial-garmin))
-=======
-define KernelPackage/usb-serial-simple
-  TITLE:=USB Serial Simple (Motorola phone)
-  KCONFIG:=CONFIG_USB_SERIAL_SIMPLE
-  FILES:=$(LINUX_DIR)/drivers/usb/serial/usb-serial-simple.ko
-  AUTOLOAD:=$(call AutoProbe,usb-serial-simple)
-  $(call AddDepends/usb-serial)
-endef
-
-define KernelPackage/usb-serial-simple/description
-  Kernel support for "very simple devices".
-
-Specifically, it supports:
-       - Suunto ANT+ USB device.
-       - Medtronic CareLink USB device (3.18)
-       - Fundamental Software dongle.
-       - Google USB serial devices (3.19)
-       - HP4x calculators
-       - a number of Motorola phones
-       - Novatel Wireless GPS receivers (3.18)
-       - Siemens USB/MPI adapter.
-       - ViVOtech ViVOpay USB device.
-       - Infineon Modem Flashloader USB interface
-       - ZIO Motherboard USB serial interface
-endef
-
-$(eval $(call KernelPackage,usb-serial-simple))
->>>>>>> kernel: add usb-serial-simple module
 
 
 define KernelPackage/usb-serial-simple
 
 
 define KernelPackage/usb-serial-simple